BetterAppIcons 5.0

Coming Soon

Speechable 3.1

Introducing Speechable
A Simple and Wonderful Text to Voice Tool.


Specs

Support Multi-language
- English (UK and US)
- Chinese (Cantonese and Mandarin)
- Korean
- Japanese
- Russian
- Thai
- French
- Danish
- Czech
and more in the future...


Features

Support Multi-language
One tap to clear.
One tap instant play / stop.
Copy, cut, and paste.
Online / Offline Mode.
Word count (English only).


Compatibility

iPhone
Requires iOS 14.1 or later.
iPad
Requires iPadOS 14.1 or later.
iPod touch
Requires iOS 14.1 or later.
Mac
Requires macOS 11.0 or later.


Download

Download on the App Store Download on the Mac App Store

Speechable Docs 1.0

Introducing Speechable Docs
An Extension for Files App.


Specs

Support Files App
Support iCloud Document
Support Multi-language
- English (UK and US)
- Chinese (Cantonese and Mandarin)
- Korean
- Japanese
- Russian
- Thai
- French
- Danish
- Czech
and more in the future...


Features

Support Files App
Support iCloud Document
Support Multi-language
One tap to clear.
One tap instant play / stop.
Copy, cut, and paste.
Online / Offline Mode.
Word count (English only).


Compatibility

iPhone
Requires iOS 14.1 or later.
iPad
Requires iPadOS 14.1 or later.
iPod touch
Requires iOS 14.1 or later.
Mac
Requires macOS 11.0 or later.

 
Download

Download on the App Store Download on the Mac App Store

auth. 2.5

Introducing auth.
A Simple and Comfortable 2FA / MFA Security Solution.

Specs

Smart Sync with:
- iPhone,
- iPad,
- Apple Watch,
- Mac (M1 + Intel)
- Safari (Extension)

Works with all Apple personal devices
- based on iCloud Keychain technology.

Features

-Unlimited accounts
- Completely free, no hidden fee
- Auto-fill (Mac Only)
- Tap to scan (iPhone / iPad Only)
- QR Code instant recognization (iPhone / iPad Only)
- Copy to clipboard
- Open with auth. (Support Common URL)
- Offline running
and more...

Compatibility

iPhone
Requires iOS 14.1 or later.
iPad
Requires iPadOS 14.1 or later.
iPod touch
Requires iOS 14.1 or later.
Mac
Requires macOS 11.0 or later.

iCloud and Keychain must be enabled for syncing features.

Download

Download on the App Store Download on the Mac App Store